Skip to main content

References from draft-lecklider-ppf

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2308 Negative Caching of DNS Queries (DNS NCACHE)
References Referenced by
Proposed Standard informatively references
RFC 3986 Uniform Resource Identifier (URI): Generic Syntax
References Referenced by
Internet Standard normatively references
RFC 5234 Augmented BNF for Syntax Specifications: ABNF
References Referenced by
Internet Standard normatively references
RFC 5890 Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by
Proposed Standard normatively references
RFC 5891 Internationalized Domain Names in Applications (IDNA): Protocol
References Referenced by
Proposed Standard normatively references
RFC 7208 Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8552 Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves
References Referenced by
Best Current Practice informatively references