Skip to main content

References from RFC 9361

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3339 Date and Time on the Internet: Timestamps
References Referenced by
Proposed Standard informatively references
RFC 3688 The IETF XML Registry
References Referenced by
Best Current Practice normatively references
RFC 4180 Common Format and MIME Type for Comma-Separated Values (CSV) Files
References Referenced by
Informational informatively references
RFC 4648 The Base16, Base32, and Base64 Data Encodings
References Referenced by
Proposed Standard informatively references
RFC 4880 OpenPGP Message Format
References Referenced by
Proposed Standard informatively references
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard informatively references
RFC 5890 Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by
Proposed Standard informatively references
RFC 7617 The 'Basic' HTTP Authentication Scheme
References Referenced by
Proposed Standard informatively references
RFC 7848 Mark and Signed Mark Objects Mapping
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8499 DNS Terminology
References Referenced by
Best Current Practice informatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard informatively references
RFC 9325 Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by
Best Current Practice normatively references