Browse free open source Python JSON Software and projects below. Use the toggles on the left to filter open source Python JSON Software by OS, license, language, programming language, and project status.

  • Our Free Plans just got better! | Auth0 Icon
    Our Free Plans just got better! | Auth0

    With up to 25k MAUs and unlimited Okta connections, our Free Plan lets you focus on what you do best—building great apps.

    You asked, we delivered! Auth0 is excited to expand our Free and Paid plans to include more options so you can focus on building, deploying, and scaling applications without having to worry about your security. Auth0 now, thank yourself later.
    Try free now
  • Endpoint Management with Remote Control Built In Icon
    Endpoint Management with Remote Control Built In

    Patch, monitor, and connect to Windows and macOS devices from one console

    Save 50% on your first year when you switch from your existing RMM to Splashtop AEM. Automate patching, track inventory, and jump directly into 1-click unattended remote sessions without switching tools.
    Start Free Trial
  • 1

    Pi alarm clock

    Raspberry pi + adafruit cap tft + ada fruit case +python code

    Raspberry pi adafruit capacitive touch tft ada fruit case for pi ldr +capacitor for background light level dfc77 receiver for time python code based on wiringpi2, pygame
    Downloads: 0 This Week
    Last Update:
    See Project
  • 2
    jsondata

    jsondata

    Modular JSON by trees and branches, pointers and patches

    The 'jsondata' package provides for the modular in-memory processing of JSON data by trees, branches, pointers, and patches. The main interface classes are: - JSONData - Core for RFC7159 based data structures. Provides modular data components. - JSONDataSerializer - Core for RFC7159 based data persistence. Provides modular data serialization. - JSONPointer - RFC6901 for addressing by pointer paths. Provides pointer arithmetics. - JSON Relative Pointer - draft-handrews-relative-json-pointer/2018, contained in JSONPointer. - JSONPatch - RFC6902 for modification by patch lists. Provides the assembly of modular patch entries and the serialization of resulting patch lists. - JSONDiff - Diff utility for JSON data. - JSONSearch - Search utility JSON patterns. Online documents: https://jsondata.sourceforge.io/
    Downloads: 0 This Week
    Last Update:
    See Project
  • 3

    ndexr

    Indexes directories and outputs to JSON

    Tool to use from Python interactive interpreter or script. Use it to make JSON indexes of all files in a directory, or files of a certain type. Could be used to observe activity in a server directory, to generate JSON to send to clients searching remotely, or to keep an index of files in a directory when the user of that directory does not have permission to probe the files system for files without knowing their names. Uses a configuration file, or optionally you can pass configuration information as keyword arguments. Also see recursive example.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next